SA International Forum Homepage
Forum Home Forum Home > EnRoute FAMILY > General EnRoute
  New Posts New Posts RSS Feed - vertical rise, then plunge wastes time
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

vertical rise, then plunge wastes time

 Post Reply Post Reply
Author
Message
alcerkan View Drop Down
Apprentice
Apprentice


Joined: 25 October 2011
Location: United States
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote alcerkan Quote  Post ReplyReply Direct Link To This Post Topic: vertical rise, then plunge wastes time
    Posted: 25 October 2011 at 2:05pm
I can have a plate 1/8" thick, set my tool height to 1/4", and a plunge rate appropriate to the material. No matter what settings I choose, the tool gets raised much higher than necessary. If I must use a slow plunge rate for a specific material, the plunge from 2 or more inches takes FOREVER, whereas if it only raised up 1/2", we could live with the slowed plunge rate. With multiple shallow cuts on a material that requires a slow plunge, the excessive height the tool is raised to, and the slow plunge from that height is unbearable and unacceptable. We're talking about an additional 5 seconds per plunge. With hundreds of plunges per plate, we're dying, here! Time is money and this is wasting a LOT of our time. Something I am doing wrong? Please enlighten m! Is there a limitation to the software? Please acknowledge this. Thank you._ AL
Back to Top
shawrouter View Drop Down
Professional
Professional
Avatar

Joined: 18 November 2008
Location: United States
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote shawrouter Quote  Post ReplyReply Direct Link To This Post Posted: 25 October 2011 at 2:36pm
Do you have a MultiCam machine? If so there is a lift setting on the controller.
Back to Top
Forum Director View Drop Down
Admin Group
Admin Group
Avatar
Staff

Joined: 09 November 2004
Location: USA
Points: 213
Post Options Post Options   Thanks (0) Thanks(0)   Quote Forum Director Quote  Post ReplyReply Direct Link To This Post Posted: 25 October 2011 at 5:01pm
Call tech support for help on this issue to see if it is something you are doing or if it's how you set up the driver preferences: 1-800-229-9044 opt.1
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.03
Copyright ©2001-2015 Web Wiz Ltd.