SA International Forum Homepage
Forum Home Forum Home > EnRoute FAMILY > General EnRoute
  New Posts New Posts RSS Feed - Edit tool path starting point- vanished
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Edit tool path starting point- vanished

 Post Reply Post Reply
Author
Message
Stewey View Drop Down
Professional
Professional


Joined: 07 May 2008
Location: Australia
Points: 93
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stewey Quote  Post ReplyReply Direct Link To This Post Topic: Edit tool path starting point- vanished
    Software: OtherEnroute 4  Level:
    Posted: 25 April 2017 at 11:09pm
Hi Folks,
I've found over the last month, that when you create a tool path to run around an object, you could go into Paths and edit entry/exit points.  They were a green dot, and I could move them to app be on the top of a letter for instance, or to all be neside the start of the inside of a U, etc, to do that part first.

Now the start points do not show up at all.
The default colour is limey green, and that exists in Preferences, but no starting points show up for any tool paths.

I'm wondering how I must have made them invisible, and how to get them to show up again?

Thanks!
Back to Top
paloalto_17 View Drop Down
Admin Group
Admin Group


Joined: 29 October 2012
Location: United States
Points: 235
Post Options Post Options   Thanks (0) Thanks(0)   Quote paloalto_17 Quote  Post ReplyReply Direct Link To This Post Software: OtherEnroute 4  Level:
    Posted: 26 April 2017 at 9:47am
Go to your setup menu and click on preferences and then go to the view setup tab and make sure all the boxes have a check mark in them. It is most likely that one of these boxes got unchecked. 

Best Regards,
Aaron
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.03
Copyright ©2001-2015 Web Wiz Ltd.