SA International Forum Homepage
Forum Home Forum Home > EnRoute FAMILY > General EnRoute
  New Posts New Posts RSS Feed - MULTICAM MG SETTINGS
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

MULTICAM MG SETTINGS

 Post Reply Post Reply
Author
Message
JOHNHORN View Drop Down
Expert
Expert


Joined: 07 December 2004
Location: UNITED STATES
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote JOHNHORN Quote  Post ReplyReply Direct Link To This Post Topic: MULTICAM MG SETTINGS
    Posted: 22 December 2004 at 8:03am

CAN ANYONE TELL ME WHAT "UNITS" THEY ARE USING UNDER THE PREFERENCES TAB?

ALSO THE DRIVER SETTING YOU ARE USING, SOMEHOW MINE CHANGED AND NOW I CANT GET MACHINE TO RUN PROPERLY

 

 

JOHN

Back to Top
tgm3301 View Drop Down
Apprentice
Apprentice


Joined: 09 December 2004
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote tgm3301 Quote  Post ReplyReply Direct Link To This Post Posted: 22 December 2004 at 9:02pm
Multicam's use in/sec output.
I think the units under the pref tab is as follows:
Upper Left Pane...Units>Inches
Lower Left Pane...Time>Seconds
Right Pane..Inches/Min   for viewing and toolpathing
The key is setting the output to in/sec in the Machine Setup
dialog box. This is what Enroute uses for the output to the
machine and if you have it set other than in/sec you may get
wierd results , at least that's what happened to me.
Check it out,

Good Luck,

Tom Marino
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.03
Copyright ©2001-2015 Web Wiz Ltd.